Go Back   Pit Bike Club > Pit Bike Discussion & Reviews > The Workshop

Latest discussions at Pit Bike Club:

  • Pit bike no spark???!!
    Hey yall, so i have a pit bike 110 semi auto... one day i was riding it out side in my neighborhood and turned to my...
  • Mirror polishing service good price
    Hi we do polishing on almost everything message me for prices I will upload some photos of our work we have done ...
  • clutch thingy
    any 1 now wots supposed to be in that hole?. mine gone and clutch thin slides...

Reply
 
Thread Tools Display Modes
Old 08-02-2009, 01:23 PM   #1
Dam_Buster
Track Master
 
Dam_Buster's Avatar
 
Join Date: Nov 2008
Location: Northfleet, Gravesend.
Age: 27
Posts: 457
Bike: CRF70 140 S/M
again no spark.

right, i have a yx140 engine in a shineray frame,

i have recently swapped the stator on the yx engine for a light powering stator plate, and have bought a new ign loom to go with it

(new coil, ht lead, cap, kill switch)

and i have no spark.

now, its getting rather old now, and all i want to do is get it going.

electrics aren't my strongest point, just takes me a while to figure things out,

now today i have been back checking through all the parts, different plug tested, changed the ht lead coil and cap back over to the old ones, and tested the cdi too.

still no spark.

any one got any ideas?

is there a possibility the stator plate i have purchased from PBS is a duff?

JIM
Dam_Buster is offline   Reply With Quote
Old 08-02-2009, 02:17 PM   #2
SammyT
BOTM Winner 2009
 
SammyT's Avatar
 
Join Date: Mar 2008
Location: Wolverhampton
Posts: 1,690
Bike: KX85, Stomp150k
Re: again no spark.

Yh stator plate could be dodgey. Have you go one you could lend off a mate to test it??. Get a multimetre out and test the electrics
SammyT is offline   Reply With Quote
Old 08-02-2009, 02:32 PM   #3
Dam_Buster
Track Master
 
Dam_Buster's Avatar
 
Join Date: Nov 2008
Location: Northfleet, Gravesend.
Age: 27
Posts: 457
Bike: CRF70 140 S/M
Re: again no spark.

gonna have to get a stator removing tool, unless anyone on here has a few?

not that exspensive tho,, so might as well get one for myself.

and can check it against my old single coil stator and see if it runs again.

the bike is just starting to bore me atm, from one problem to the next lol.

then again, it will be a delight to ride when finished.


okay mate will check it out.

JIM
Dam_Buster is offline   Reply With Quote
Old 08-02-2009, 08:44 PM   #4
Gawain
Super King
 
Gawain's Avatar
 
Join Date: Dec 2008
Location: South Africa
Age: 29
Posts: 1,316
Bike: Yamaha SRX
Re: again no spark.

Certainly sounds like a dud stator. Another thing to try is a continuity test on the wires involved in ignition, may be as simple as a short to ground acting as a 'kill switch' wire or a broken wire. Worth a try b4 ripping into the engine, you may be lucky and its a simple problem!
Gawain is offline   Reply With Quote
Old 08-02-2009, 09:37 PM   #5
556tom
Super King
 
556tom's Avatar
 
Join Date: Jul 2008
Location: hartlepool
Age: 23
Posts: 1,924
Bike: shady 140
Re: again no spark.

ive got the same issue with my bike atm. lol

however im getting sent a complimentary stator plate,cdi and coil from pitbike john hehe

hes a legend!!
556tom is offline   Reply With Quote
Old 08-02-2009, 09:43 PM   #6
556tom
Super King
 
556tom's Avatar
 
Join Date: Jul 2008
Location: hartlepool
Age: 23
Posts: 1,924
Bike: shady 140
Re: again no spark.

yeah man, jon from mini thump

course i will get them, hes got a soft spot for me
556tom is offline   Reply With Quote
Old 08-02-2009, 10:38 PM   #7
Dam_Buster
Track Master
 
Dam_Buster's Avatar
 
Join Date: Nov 2008
Location: Northfleet, Gravesend.
Age: 27
Posts: 457
Bike: CRF70 140 S/M
Re: again no spark.

well will test the stator 2morrow, adam from PBS has already confirmed if its a dud he will replace it, which is ace.

hope to get this sorted.

JIM
Dam_Buster is offline   Reply With Quote
Old 09-02-2009, 07:08 AM   #8
Despise
superpit1337
 
Despise's Avatar
 
Join Date: Oct 2006
Location: England
Age: 27
Posts: 20,505
Bike: CRF70/CRF50base
Re: again no spark.

Originally Posted by binge View Post
Jon from Mini thump?

As if you will ever get them! They will probably end up in Ireland or something.





Ben
Despise is offline   Reply With Quote
Old 09-02-2009, 06:45 PM   #9
556tom
Super King
 
556tom's Avatar
 
Join Date: Jul 2008
Location: hartlepool
Age: 23
Posts: 1,924
Bike: shady 140
Re: again no spark.

hmm i ill tell you how great he is, if and when i get them lol
556tom is offline   Reply With Quote
Old 09-02-2009, 11:31 PM   #10
Dam_Buster
Track Master
 
Dam_Buster's Avatar
 
Join Date: Nov 2008
Location: Northfleet, Gravesend.
Age: 27
Posts: 457
Bike: CRF70 140 S/M
Re: again no spark.

Right well, i checked the stator, and its returning over 100 ohms,

so its working alright, i have checked within the loom and its saying its all good too.

could i check for a short to earth by putting one side to the wires, and one side to the engine? as surely a short to earth, would go through the engine?

would this work?

JIM
Dam_Buster is offline   Reply With Quote
Advertisement
Reply
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark or weak spark!!! mrbluee Pit Bike Discussion 12 06-06-2014 03:22 PM
spark dale_brah Pit Bike Discussion 4 13-06-2009 08:01 AM
no spark mechie Moto-X 7 28-05-2009 08:44 PM
new cdi still no spark stevieITR Pit Bike Discussion 18 08-05-2009 10:12 PM
no spark patto The Workshop 18 14-07-2008 09:50 PM